Issues with Server Connection, logging and website

Incident Report for TopRobloxStatus

Resolved

Logging have been fixed we think
Posted Apr 16, 2022 - 22:53 HST

Update

Logging is having a major outage
Posted Apr 16, 2022 - 21:23 HST

Update

Roblox is having issues with: Server Connection, Website and logging.
Posted Apr 16, 2022 - 21:17 HST

Investigating

We waiting it to be fixed by the Roblox team.
Posted Apr 16, 2022 - 21:14 HST
This incident affected: Server Connection, Logging, and Website.