Issues with Website.

Incident Report for TopRobloxStatus

Resolved

FIXED
Posted Apr 22, 2022 - 07:55 HST

Investigating

🟧 #Roblox is experiencing issues with the following service(s): Website
URL: http://Roblox.com
The error code is: (finding)
The hashtags are: #RobloxDown #RobloxOutage #RobloxStatus
Posted Apr 22, 2022 - 03:31 HST
This incident affected: Website.