Issues With Login

Incident Report for TopRobloxStatus

Resolved

FIXED
Posted Apr 23, 2022 - 00:06 HST

Investigating

🟧 #Roblox is experiencing issues with the following service(s): Login
URL: http://Roblox.com/login
The error code is: (no error code)
The hashtags are: #RobloxDown #RobloxOutage #RobloxStatus
Posted Apr 22, 2022 - 07:56 HST
This incident affected: Logging.